summaryrefslogtreecommitdiff
path: root/git-core.spec.in
diff options
context:
space:
mode:
authorJunio C Hamano <junkio@cox.net>2005-08-08 22:03:39 (GMT)
committerJunio C Hamano <junkio@cox.net>2005-08-08 22:03:39 (GMT)
commit80f45687f44b6258b0eacae6b1ae15e3ad4a6552 (patch)
tree5902e9e7093e99d16f3dcab00c7af70be66805fd /git-core.spec.in
parentb1d096f2926c4e37c9c0b6a7bf2119bedaa277cb (diff)
downloadgit-80f45687f44b6258b0eacae6b1ae15e3ad4a6552.zip
git-80f45687f44b6258b0eacae6b1ae15e3ad4a6552.tar.gz
git-80f45687f44b6258b0eacae6b1ae15e3ad4a6552.tar.bz2
Change RPM dependency from Prereq to Requires.
Sergey Vlasov says we do not pre-require (i.e. required packages during installation) the dependencies, and should use Requires instead of Prereq. Knowing nothing about RPM, I just believe him. Signed-off-by: Junio C Hamano <junkio@cox.net>
Diffstat (limited to 'git-core.spec.in')
-rw-r--r--git-core.spec.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/git-core.spec.in b/git-core.spec.in
index 397be85..8f079db 100644
--- a/git-core.spec.in
+++ b/git-core.spec.in
@@ -10,7 +10,7 @@ URL: http://kernel.org/pub/software/scm/git/
Source: http://kernel.org/pub/software/scm/git/%{name}-%{version}.tar.gz
BuildRequires: zlib-devel, openssl-devel, curl-devel %{!?_without_docs:, xmlto, asciidoc > 6.0.3}
BuildRoot: %{_tmppath}/%{name}-%{version}-root
-Prereq: sh-utils, diffutils, rsync, rcs, mktemp >= 1.5
+Requires: sh-utils, diffutils, rsync, rcs, mktemp >= 1.5
%description
This is a stupid (but extremely fast) directory content manager. It