summaryrefslogtreecommitdiff
path: root/contrib/emacs
diff options
context:
space:
mode:
authorJames Bowes <jbowes@dangerouslyinc.com>2008-01-06 17:35:02 (GMT)
committerJunio C Hamano <gitster@pobox.com>2008-01-07 02:41:44 (GMT)
commit42616335479fe4852307acdb185e27c09188642c (patch)
treeb0e166169e04ac4cc4d4221cc974da49809b3a35 /contrib/emacs
parent64cc1c0909949fa2866ad71ad2d1ab7ccaa673d9 (diff)
downloadgit-42616335479fe4852307acdb185e27c09188642c.zip
git-42616335479fe4852307acdb185e27c09188642c.tar.gz
git-42616335479fe4852307acdb185e27c09188642c.tar.bz2
Make the git metapackage require the same version of the subpackages.
Without explicit version deps in the rpm spec file, 'yum update git' effectively does nothing. Require explicit versions of the subpackages, so that they get pulled in on an update. Signed-off-by: James Bowes <jbowes@dangerouslyinc.com> Signed-off-by: Junio C Hamano <gitster@pobox.com>
Diffstat (limited to 'contrib/emacs')
0 files changed, 0 insertions, 0 deletions