summaryrefslogtreecommitdiff
path: root/GIT-VERSION-GEN
diff options
context:
space:
mode:
authorJunio C Hamano <gitster@pobox.com>2007-09-02 22:16:44 (GMT)
committerJunio C Hamano <gitster@pobox.com>2007-09-03 08:28:37 (GMT)
commit5587cac28be66acf5edc2a4b83b67c8cfffbc5e9 (patch)
treec0a32c1cedb3ead56b3e3b2becab0e0808294f92 /GIT-VERSION-GEN
parent030e0e5fb77ed04316b2604b5c53a38b0e746460 (diff)
downloadgit-5587cac28be66acf5edc2a4b83b67c8cfffbc5e9.zip
git-5587cac28be66acf5edc2a4b83b67c8cfffbc5e9.tar.gz
git-5587cac28be66acf5edc2a4b83b67c8cfffbc5e9.tar.bz2
GIT 1.5.3.1: obsolete git-p4 in RPM spec file.v1.5.3.1
HPA noticed that yum does not like the newer git RPM set; it turns out that we do not ship git-p4 anymore but existing installations do not realize the package is gone if we do not tell anything about it. David Kastrup suggests using Obsoletes in the spec file of the new RPM to replace the old package, so here is a try. Signed-off-by: Junio C Hamano <gitster@pobox.com>
Diffstat (limited to 'GIT-VERSION-GEN')
-rwxr-xr-xGIT-VERSION-GEN2
1 files changed, 1 insertions, 1 deletions
diff --git a/GIT-VERSION-GEN b/GIT-VERSION-GEN
index 3c0032c..3835fb3 100755
--- a/GIT-VERSION-GEN
+++ b/GIT-VERSION-GEN
@@ -1,7 +1,7 @@
#!/bin/sh
GVF=GIT-VERSION-FILE
-DEF_VER=v1.5.3.GIT
+DEF_VER=v1.5.3.1.GIT
LF='
'